Red5 IDE Plugin

Red5Plugin Installation Instructions

Prerequisite Software: You must use the JEE distribution of Eclipse. The standard Java distribution will not work.

See the following GUIDE in order to setup the plugin

Latest Version

Name: Red5Plugin 1.0.x (Eclipse 3.7+)
URL: http://www.red5.org/downloads/projects/red5plugin/update_1.0.x

Older Versions

Name: Red5Plugin 0.2.x (Eclipse 3.2+)
URL: http://www.red5.org/downloads/projects/red5plugin/update_0.2.x/